Partial Outage: Purchase Order Receiving
Incident Report for Stitch Labs
Resolved
We‘ve resolved the incident. Purchase Order receiving is fully operational. If you have further questions, please reach out to support@stitchlabs.com
Posted May 14, 2020 - 08:38 PDT
Monitoring
We have implemented the fix and Purchase Order receiving is working again. We are monitoring the results.
Posted May 14, 2020 - 08:28 PDT
Identified
We‘ve identified the root cause of the Purchase Order receiving error and are implementing the fix. We’ll continue to post updates here until Purchase Order receiving is operational.
Posted May 14, 2020 - 07:59 PDT
Investigating
We’re investigating reports of Purchase Order receiving not being operational. We’ll post updates here until the issue is resolved.
Posted May 14, 2020 - 07:27 PDT
This incident affected: Application.